Elevated Error Rates in console

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 19:34 CDT

Monitoring

An apparent issue with our hosting provider service no longer reports errors for console. We will continue monitoring to make sure it stays stable.
Posted Sep 18, 2024 - 17:01 CDT

Investigating

We are currently experiencing elevated error rates in console. We are actively investigating and working to mitigate this issue.
Posted Sep 18, 2024 - 16:27 CDT
This incident affected: Console.