Ongoing incident affecting Argyle API

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Sep 16, 2022 - 02:53 CDT

Update

We are continuing to monitor for any further issues.
Posted Sep 16, 2022 - 02:46 CDT

Monitoring

API working again, we're monitoring the situation
Posted Sep 16, 2022 - 02:41 CDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 02:40 CDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 02:39 CDT

Update

We are continuing to investigate this issue.
Posted Sep 16, 2022 - 02:36 CDT

Investigating

We are currently investigating this issue.
Posted Sep 16, 2022 - 02:28 CDT
This incident affected: Link and Console.