Degraded document delivery via Encompass integration

Incident Report for Argyle

Resolved

Incident has been resolved.
Posted Aug 12, 2026 - 04:33 EDT

Monitoring

Fix has been implemented and released. Encompass plugin application might need a refresh of the page for new version to load and display documents again.
Posted Aug 11, 2026 - 18:18 EDT

Identified

The issue has been identified as UI rendering limitation. The underlying data is synchronizing normally. We are working on a fix.
Posted Aug 11, 2026 - 17:39 EDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2026 - 15:30 EDT
This incident affected: Encompass.