Elevated Error Rates

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 16:54 CDT

Update

Error rates and latency are back to normal. We will keep monitoring to make sure everything works smoothly.
Posted Jun 12, 2025 - 15:48 CDT

Monitoring

The incidents with cloud providers have stabilized. Services are coming back but we there is still slightly increased latency and error rates due to backlogs.
Posted Jun 12, 2025 - 15:36 CDT

Identified

We’ve identified the source of the elevated error rates as an issue with some of our cloud infrastructure providers. This is causing intermittent failures across several services. We’ve contacted the provider and are actively working on mitigation while they address the underlying problem.
Posted Jun 12, 2025 - 13:41 CDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 13:25 CDT

Investigating

We are currently experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted Jun 12, 2025 - 13:19 CDT
This incident affected: API, Link, and Console.