Data latency
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 14:07 CDT
Monitoring
The fix is working. We will continue to monitor the issue.
Posted Mar 23, 2023 - 11:12 CDT
Update
Webhooks are also affected and might be delayed. Fix has already been applied and we are monitoring the recovery process.
Posted Mar 23, 2023 - 10:54 CDT
Identified
Data latency issue identified for some event types. Root cause has been identified and engineers are working on a fix.
Posted Mar 23, 2023 - 10:46 CDT
This incident affected: API and Console.