Elevated Error Rates

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 22:20 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2026 - 21:48 EDT

Identified

We are currently experiencing elevated error rates resulting from an ogoing incident from a service provider.
Posted Aug 14, 2026 - 21:12 EDT
This incident affected: Payroll, API, Console, and Encompass.