Elevated Error Rates

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Sep 18, 2025 - 11:17 CDT

Monitoring

A fix has been implemented and we will continue to monitor to make sure no further issues occur.
Posted Sep 18, 2025 - 10:51 CDT

Investigating

We are currently experiencing elevated error rates in console. We are actively investigating and working to mitigate this issue.
Posted Sep 18, 2025 - 10:26 CDT
This incident affected: Console.