Elevated error rates in Encompass LOS

Incident Report for Argyle

Resolved

Incident has been resolved.
Posted Aug 13, 2024 - 13:50 CDT

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Aug 13, 2024 - 13:14 CDT

Investigating

We are experiencing elevated error rates in Encompass LOS integration
Posted Aug 13, 2024 - 12:17 CDT
This incident affected: API.