Elevated Error Rates
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 02:48 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 26, 2023 - 02:40 CDT
Investigating
We are currently experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted Jul 26, 2023 - 02:37 CDT
This incident affected: API, Link, and Console.