Link issues
Incident Report for Argyle
Resolved
The issue has been resolved. All systems are operational.
Posted Aug 23, 2023 - 19:14 CDT
Update
We have identified the root cause, rolled out the fix, and are continuing to monitor previously affected components.
Posted Aug 23, 2023 - 18:37 CDT
Monitoring
We have identified a potential issue and applied a fix, monitoring the results.
Posted Aug 23, 2023 - 17:15 CDT
Investigating
We're investigating an issue with Link
Posted Aug 23, 2023 - 16:44 CDT
This incident affected: Link.