Degraded Order Delivery via Encompass Integration

Incident Report for Argyle

Resolved

All Systems Operating Normally
Posted Jul 30, 2026 - 11:11 EDT

Monitoring

Encompass core services were restored with transactions passing through successfully for many customers. Validations being completed across the remaining components. Orders submitted through Encompass may be delayed for some customers until service is fully restored.
Posted Jul 30, 2026 - 10:06 EDT

Identified

We are monitoring degraded delivery of requests submitted through the Encompass integration, caused by an upstream outage on the Encompass platform. Orders submitted through Encompass may fail or be delayed until service is restored.
Posted Jul 30, 2026 - 06:21 EDT
This incident affected: Encompass.