Elevated Error Rates
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted May 16, 2024 - 20:55 CDT
Monitoring
A fix has been implemented and all systems are operational. We will continue monitoring to make sure systems are not impacted.
Posted May 16, 2024 - 19:23 CDT
Investigating
We are currently experiencing elevated error rates. We are actively investigating and working to mitigate this issue.

Current expected impact is delayed data and an elevated error rate for authentication of new accounts.
Posted May 16, 2024 - 19:05 CDT
This incident affected: Link and Console.