Elevated Error Rates
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted May 29, 2024 - 12:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 09:05 CDT
Investigating
We are currently experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted May 29, 2024 - 08:59 CDT
This incident affected: API, Link, and Console.