Ongoing incident affecting Argyle API

Incident Report for Argyle

Resolved

API is operational. Webhooks are working without delay.
Posted Sep 26, 2022 - 07:24 CDT

Identified

API has been restored. Webhooks are still delayed.
Posted Sep 26, 2022 - 06:00 CDT

Investigating

We are currently investigating.
Posted Sep 26, 2022 - 05:50 CDT
This incident affected: Link and Console.