Report generation delays
Incident Report for Argyle
Resolved
Underlying issue has been identified and fixed. Report generation proceeds in standard timeline again.
Posted Aug 28, 2023 - 12:15 CDT
Investigating
We are currently experiencing report generation delays of up to several minutes. We are actively investigating and working to mitigate this issue.
Posted Aug 28, 2023 - 12:04 CDT
This incident affected: Console.