Account connection issues

Incident Report for Argyle

Resolved

The account connection issues have been resolved.
Posted Dec 30, 2023 - 06:11 CST

Investigating

We are currently experiencing issues connecting accounts. We are actively investigating and working to mitigate this issue.
Posted Dec 30, 2023 - 05:28 CST