Link and Console partial outage

Incident Report for Argyle

Resolved

The issue affecting Link and Console has been resolved.
Posted Mar 28, 2023 - 16:03 CDT

Investigating

We have identified and are investigating an outage that is causing issues with Console and Link.
Posted Mar 28, 2023 - 15:57 CDT
This incident affected: Link and Console.