Elevated Error Rates

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted Apr 19, 2023 - 08:03 CDT

Update

The issue is resolved. We'll keep monitoring the situation closely.
Posted Apr 19, 2023 - 08:03 CDT

Update

We have identified the issue and are working on a fix. Error rates are going down.
Posted Apr 19, 2023 - 07:54 CDT

Identified

The issue has been identified and fix is being rolled out.
Posted Apr 19, 2023 - 07:53 CDT

Investigating

We are currently experiencing elevated error rates. We are actively investigating and working to mitigate this issue.
Posted Apr 19, 2023 - 07:35 CDT
This incident affected: Link and Console.