Google Cloud has an ongoing incident affecting our services

Incident Report for Argyle

Resolved

This incident has been resolved.
Posted May 06, 2022 - 09:58 CDT

Monitoring

Our engineers have completed migrating services to another region to avoid further outages from Google Cloud. This has restored our services, and we will continue to monitor the situation for any other potential disruptions.
Posted May 06, 2022 - 08:37 CDT

Identified

Our engineering team have migrated critical services which partially restored functionality.
Google Cloud is still facing significant disruptions that can cause slowness and intermittent errors in our services. https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV
Posted May 06, 2022 - 07:26 CDT

Investigating

Google Cloud has an ongoing incident affecting Persistent Disk which has impacted our services.
Our engineering team are moving to implement their suggested mitigations. https://status.cloud.google.com/incidents/4Qvmd4q81VnA9RirCMqV
Posted May 06, 2022 - 07:02 CDT
This incident affected: Link and Console.