Cloudflare has an ongoing incident affecting our services
Incident Report for Argyle
Resolved
This incident has been resolved. We will continue to monitor the situation for any other potential disruptions.
Posted Jun 21, 2022 - 02:29 CDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 01:54 CDT
This incident affected: API, Link, and Console.