Elevated Error Rates in link items endpoints
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 11:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 11:26 CDT
Investigating
We are currently experiencing elevated error rates in link items endpoints. We are actively investigating and working to mitigate this issue.
Posted Oct 02, 2023 - 11:15 CDT
This incident affected: API.