Document processing delay
Incident Report for Argyle
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 18:20 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 16:25 CST
Investigating
We are currently experiencing delays with file upload processing, it might take longer for users to upload files and for file synchronizations to complete.
Posted Jan 24, 2024 - 14:55 CST
This incident affected: API and Link.